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About

2! NovoFORMULA
This software is designed for correlation between various soil properties.

Although all efforts have been undertaken to ensure that this software is of the highest possible
quality and that the results obtained are correct, the authors do not warrant the functions
contained in the program will meet your requirements or that the operation of the program will be
uninterrupted or error-free. The authors are not responsible and assume no liability for any
results or any use made thereof, nor for any damages or litigation that may result from the use of
the software for any purpose. All results to be verified independently by user.

#» Purchase full version » About Novo Tech Software Inc

» Update log » Learn more about our other products
» Program's web page » Bug report / feature request

» Terms and conditions of use » Maintenance Plan
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Vancouver, Canada
License Agreement

View our online End User License Agreement

Licensing Help

View our online Licensing Help

Getting Started ...

%l We recommend minimum 1024*768 screen resolution for using NovolLAB.

%l To call the help contents associated with each page of the software, click on the
button on top-right corner of each page.

%l Please contact us at support@novotechsoftware.com with any questions or suggestions.
Units System

NovoFORMULA supports both Metric and US Customary unit systems
Toolbar & Menu

Most of the commonly used commands in NovoFORMULA are placed in the top toolbar. For
other commands use menu bar.


https://www.novotechsoftware.com/buy/
http://www.novotechsoftware.com/company-history/
http://www.novotechsoftware.com/updatelogs/novoformula.txt
http://www.novotechsoftware.com/geotechnical-software/
http://www.novotechsoftware.com/geotechnical-software/geotechnical-correlations-software/
http://www.novotechsoftware.com/contact-us/
http://www.novotechsoftware.com/eula/
http://www.novotechsoftware.com/Maintenance-Plan/
http://www.novotechsoftware.com/eula/
http://www.novotechsoftware.com/help/en/licensing/About.html
mailto:support@novotechsoftware.com

NovoFormula

&P Geotechnical Correlations Software (wer 2.0.2019.225)

File  View Tools Help

ol I

Input Data List o
| want to estimate this parameter:

|F-.c - Clay Activity ~ | [

Main Page

In order to start a new analysis, press New button from the top toolbar or choose File » New
menu. The main steps of correlation analysis are described below:

i Geotechnical Correlations Software (ver 2.0.2019.225)

File  View Teols Help
m Select the soil paramter you : o
o g mep [N 7 would like to estimate ABC Engineering (john@abceng.com) |/
Input Data List of comelations for Cc : Consolidation Compression Index
| want to estimate this parameter: D TR BT Valus ~
Az : Clay Activi - A oy 0
Cc : Consolidation Compression Index 2 Al-khafaji & Andersland, 1952 S
Cc_ : Coefficient of Curvature (Sieve Test) Iz Azzouz et al., 1976 0.175
Cs : Consolidation Recompression Index A m et ol 1OTC n
Cu_ : Uniformity Coefficient (Sieve Test) 12 szmmdude J exclude ki
Cv : Coefficient of Consolidation {m2/sec) 95 4 il bl. lati 0.084
Ed : Madulus of Deformation of Rock (GPa) - e T SR SIS TS 0154
Er : Resilient Modulus of Soil (MPa) . s
Es : Modulus of Elasticity of Soil fkPa) v 83 . Bowles, 1989 0.128
72 comelations found Cozzelino, 1961 0.108
Based on these parameters: @ 128 _C°22°|'”°- 1961 . 0.215
v 127 iC lino, 1961 1 0.028
Symbaol Parameter Description Value Unit 'HOZZE I:;E-_ 3
] 80 X 7 0.139
LL Liquid Limit 32 % Hough =
e 7 0.0
PL Plastic Limit 43 % 2 (St 5 v
SL Shrinkage Limit %
P Plastic Index 11 % BOELDE s =L 4. Distibution Chart
A Moisture Content % Source: Commerts:
= Void Ratio 0.78 Cozzaline, 1961 Lowlands of Santos, Brazil
el “oid Ratio at Liquid Limit
Gs Specific Gravity See distribution of the
gsat Saturated Unit Weight kM/m3 " . fth correlation results
uation of the
gdry Dry Unit Weight kMN/m3 4 :
) selected correlation
F Percent fine-grained (clay %
n Poraosity \
£, [-4-4 Lo
Enter the values of Cc =1.21+ 1-000(8 - 18!’)
knwon parameters
For SPT and CPT comelations please see our other products
143 Gectechnical Formulas in Database

1. Choose the target soil parameter

What soil parameter you are looking for? NovoFORMULA provides you with a list of soil
properties which can be estimated based on other parameters (see #1 in the screenshot
above).

2. Enter soil parameters

Depending on the chosen target parameter, the table at the bottom-left portion of the page
will be populated with the list of the required soil parameters. If the value of all these
parameters are entered, then all available correlation for the target soil parameter will be
provided to you. However, in most cases we just have some of these soil properties; this will
cause part of the correlations be presented. As you enter soil parameters (see #2 in the
screenshot), the list of formulas (#3) is updated with more equations.
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3. Review the results

Once you are done with data entry, review the list of correlations (see #3 on screenshot). By
clicking on each row, additional comments and the actual equation are presented below the
table. Based on these comments you may want to remove some of the results from the list by
un-checking the box to the left of each row (for example the equation might have been
derived for another soil type or geographical location, etc). Once you remove an equation from
the list, the average of correlated values will be updated.

“® By clicking on "Distribution Chart" button, will show a chart containing all correlated values
in a chart.

Enter Known Soil Properties

In order to obtain the results, value of soil parameters should be entered in the table as
shown below:

Based on these parameters: @
Symbal Parameter Description Value Unit

LL Liquid Limit 32 %

PL Plastic Limit 43 %

SL Shrinkage Limit %

IF Plastic Index 11 %

Most of the times, part of the input parameters are enough to provide at least one result;
however in order to have the results for all the available equations, all the listed soil
parameters should be given tot he program. As parameters are entered, results will be
updated.

Adding a Correlation

More than 140 equations are implemented in this version of NovoFORMULA. However, its
database is expandable and can grow by adding new equations. User can add new formula by
clicking on 9 Tools » Add New Formula menu. This will show the screenshot on the left
below:
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Add Mew Geotechnical Formula

Please enter your contact information below:

Full Mame: [John Email: |jnhn@abceng.cnm

Add New Formula
In order to add the new formula, please use the same symbols used in NoveFormula.
For a complete list of soil symbols see here.

Author: |SnmeAuthnr | Webref. |httpiiref |

Equation: |A:EI+C |

Comments: | enter further details here]

oa  Submit | &) Close

Soil Parameters

The following table shows complete list of soil parameters uzed in MovoFomula.
fou can add and delete soil parameters. For formatting see the note below:
# Del 05 Add
Symbal Parameter Description Unit |Fnrmatting |-
Ac {Clay Activity M1
CERb Base Course CBR % M2
CBR= Subgrade CBR o M2
Cc Consolidation Compression M3
Cc_ Coefficient of Gurvature M2
Cs Consolidation M3
Cu_ Uniformity Coefficient (Sieve M2
Cw Coefficient of Consolidation m2/sec E3
D10 Effective Particle Diameter  mm M3
D30 30% Passing Diameter mm M3
D50 Mean Particle Diameter mm M3
D&0 80% Passing Diameter mm M3
Or Relative Density % M1 v
Formatting Examples:
MZ: 1.23
EZ; 1.2E-23 [l PRestore &) Close

In order to add an equation, NovoFORMULA's standard parameters should be used. For
example the equation yw=yq(1+w) defines the relation between bulk and dry density using
moisture content. This equation is stored as gwet=gdry*(1+w/100) in NovoFORMULA's
database. A list of soil parameters defined in NovoFORMULA can be accessed via
View » List of Soil Parameters menu, also listed below:

Symbo Description Unit (Metric) Unit Format
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Cc_
Cu_
Cc

Cs
Cv
Su
Dr
Es
Er
Ed
Phi

Vs
Gmax

LL
PL
P
LI

mu

Gs
gsat
gdry
gwet

Fc
OCR
Svt
Sve

D10
D30
D50
D60
CBRs
CBRb
Pc

Mv
Ka

Ko
KD

Coefficient of Curvature (Sieve

Test)

Uniformity Coefficient (Sieve

Test)

Consolidation Compression

Index

Consolidation Recompression

Index

Coefficient of Consolidation m2/sec
Undrained Shear Strength kPa
Relative Density %
Modulus of Elasticity of Soil kPa
Resilient Modulus of Soil MPa
Modulus of Deformation of Rock GPa
Friction Angle deg
Modulus of Subgrade Reaction kN/m3
Shear Wave Velocity mys
Shear Modulus kPa
Constraint Modulus 1/kPa
Liquid Limit %
Plastic Limit %
Plastic Index %
Liquid Index %
Moisture Content %
Poisson Ratio

Void Ratio

Specific Gravity

Saturated Unit Weight kN/m3
Dry Unit Weight kN/m3
Wet Unit Weight kN/m3
Percent fine-grained (clay &

silt) %
Percent clay %
Over-consolidation Ratio

Total Overburden Stress kPa
Effective Overburden Stress kPa
Coefficient of Permeability cmysec
Effective Particle Diameter mm
30% Passing Diameter mm
Mean Particle Diameter mm
60% Passing Diameter mm
Subgrade CBR %
Base Course CBR %
Preconsolidation Stress kPa
Degree of Saturation %
Porosity

Coefficient of Compressibility
Coeff. of Active Earth Pressure
Coeff. of Passive Earth Pressure
Coeff. of At-rest Earth Pressure
Dilatometer Parameter

(Imperial)

ft2/sec
psf

%

psf

ksf
1000ksf
deg
pcf
ft/s

psf
1/psf
%

%

%

%

%

pcf
pcf
pcf

%
%

psf
psf
in/sec
mm
mm
mm
mm
%
%
psf
%

N2

N2

N3

N3
E3
N1
N1
N1
N1
N1
N1
N1
N1
N1
E3
N1
N1
N1
N1
N1
N2
N2
N2
N2
N2
N2

N1
N1
N2
N2
N2
E3
N3
N3
N3
N3
N2
N2
N2
N1
N2
E3
N3
N3
N3
N2
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RMR  Rock Mass Rating %
Tv Time Factor-Consolidation

Drainage Thickness of the
Hdr Layer-Consolidation m
t Time sec
U Degree of Saturation %

Ac Clay Activity

Sp Swelling

Potential

List of Correlated Values

Once you are done with data entry, review the list of correlations (see screenshot below). By
clicking on each row, additional comments and the actual equation are presented below the
table. Based on these comments you may want to remove some of the results from the list by
un-checking the box to the left of each row (for example the equation might have been derived

for another soil type or geographical location, etc).

@ Geotechnical Correlations Software (ver 2.0.2019.225)

File View Tools Help

ol IR I

Input Data
| want to estimate this parameter:

Select the soil paramter you
would like to estimate

%

ft
secC
%

ABC Engineering (john@abceng.com) .vf

N1
N3

N2
N1
N1
N1
N1

List of comelations for Ce : Congolidation Compression Index

A : Clay Activi

Cc_ : Coefficient of Curvature (Sieve Test)
Cs : Consolidation Recompression Index
Cu_ : Uniformity Coefficient (Sieve Test)

Cv : Coefficient of Consolidation (m2/sec)
Ed : Modulus of Deformation of Rock (GPa)
Er : Resilient Modulus of Soil (MPa)

Es : Modulus of Elasticity of Soil (cPa)

W

Based on these parameters:

Symbol Parameter Description
LL Liquid Limit
PL Plastic Limit
SL Shrinkage Limit
IP Plastic Index
Muoisture Content
-] Woid Ratio
el “oid Ratio at Liquid Limit
Gs Specific Gravity
gsat Saturated Unit Weight
gdry Diry Unit Weight
F Percent fine-grained (clay
n Porosity

72 comelations found

@
Walue Unit
32 %
43 %
%
11 %
%
0.75

kMim3
kMim3
%

Enter the values of
knwon parameters

For SPT and CPT comelations please see our other products

143 Geotechnical Formulas in Database

[n} Correlation Source Value ~

12 Al-khafaj & Andersland, 1552 0.171

77 Azzouz etal, 1976 0.175

121 Agzoi— -~ o7 0.138
Include / exclude

3B A A ) 0.084
available correlations

78 C— 0.164

Bowles, 1989 0.128

Cozzolino, 1961 0.106

126  Cozzolino, 1961 0.215

127  iCozzolino, 1961 | 0.028

80  Hough, 1957 0.139

125 Hough, 1957 0.088 v

sEEEEES el [£_ Distrbution Chart

Source:

Cozzolino, 1961

Equation of the

selected correlation

\

Comments:

Lowlands of Santos, Brazil

See distribution of the

correlation results

C, =1.21 + 1.055(e — 1.87)

Once you remove an equation from the list, the "Average value" of the correlations will be

updated.

How to export the table into Microsoft Excel

Click on the File » Export menu. Then choose the file name and path in the dialog and the
table/chart will be saved as an Excel file.

8/11




NovoFormula

Visualization of correlated values

To better visualize the results of correlations, click on Distribution Chart button. A new page
will show a scatter chart for the results which helps user comparing the correlated values and
picking the most reasonable range for the soil parameter. In order to view additional
information, move the mouse over each point on the graph.

Distribution Chart

A distribution chart, summarizes all correlated values obtained from several available
equations on the same chart. This allows user to get a reasonable understanding of
distribution of results. For example, as it can be seen on this screenshot, the Cc values
generally vary between 0.1 for 0.2 for the specific input data provided to the program.

Statistical Chart
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In order to get the source (name of geoscientist) of each point, simply move the mouse over
the point.

Equation Viewer

By clicking on each row on the correlated parameters, its equation will be presented at the
bottom-right portion of the page. If you click on this equation, another page (see below) will
appear with more feature such as saving and printing the equation.
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[® Equation Viewer

Cozzolino, 1961 (Lowlands of Santos, Brazil)

Raw Code:|Cc=1.21+1.065%e-1.87)

H Save . | <% Pint | |&)  Close

Reporting

By pressing Print button all correlated results will be summarized in a report. The print

preview page allows user change the page setup, print the report, save the report as PDF, and
set the zoom level.

(> ¢lm o
AR,

b 7l Fage |
fable L= Input Sai Parameters .
Syrmbol  Faramaner Dascripian Walug Urer £ &
i L n iz ] :
i AL a3 L] .-
1P 11 k] i
a 0,73 -

* 4

® + - £
T Faates 5 B ":- s
ol
.

.
Table 2: Extimated Values Far Cc : Comsalbdation Compresson Indec
Carrelatme Savrce (Esuabon] ralun Equatian
Ay T R s O, =—-0.156+0.411e+0.00058L L
Arzaur et al, 1976 [Com0, 087" {LL-T]) a.173 A —nnnTirT -

Graph Presentation Tool
Please visit online help for this item. Click here to open the help.
Exporting Tables and Graphs

Please \isit online help for this item. Click here to open the help.
Novo Tech Software Website

Visit our website at http://www.nowotechsoftware.com
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http://www.novotechsoftware.com/help/en/novotools/ChartPresentationTool.html
http://www.novotechsoftware.com/help/en/novotools/ExportingChartsandTables.html
http://www.novotechsoftware.com
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Contact Us

Send a support request at http://www.nowotechsoftware.com/contact-us/
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