# Table of contents

About ........................................................................................................... 4
License Agreement ......................................................................................... 4
Licensing Help ............................................................................................... 4
Getting Started ............................................................................................. 4
References ..................................................................................................... 5
Units System ................................................................................................. 6
Using Help ..................................................................................................... 6
Contents ......................................................................................................... 6
  General Tips for NovoCPT Users ............................................................... 6
  How to Change Units? ................................................................................ 7
Data Entry ....................................................................................................... 7
  Top Toolbar ................................................................................................ 7
  Starting a New Project ............................................................................... 8
  Importing From CPT Data File ............................................................... 8
  Project Information .................................................................................. 11
  CPT Borehole Info .................................................................................. 11
  Site Condition & Seismic Info ................................................................. 11
  Water Level ............................................................................................. 11
  Loading NovoCPT Project .................................................................... 12
  Saving NovoCPT Project ...................................................................... 12
  Editing the CPT Data ............................................................................. 12
  Charts Settings ....................................................................................... 13
  Chart Presentation Tool ........................................................................ 14
User Data ........................................................................................................ 14
  Add Field Test Results ........................................................................... 14
  Add Lab. Test Results ........................................................................... 14
  Add CSR Data ........................................................................................ 15
CPT Processing ............................................................................................... 16
  Tabular Results ...................................................................................... 16
  Exporting the Results ............................................................................ 18
  Drill-Outs ............................................................................................... 18
  Soil Behavior Type ................................................................................ 18
    Robertson 1986 .................................................................................. 18
    Robertson 1990 .................................................................................. 19
    Jefferies & Been 2006 ........................................................................ 20
CPT Tools ....................................................................................................... 21
  Liquefaction Analysis Tool .................................................................... 21
  Bearing Capacity Analysis Tool ............................................................. 23
  Settlement Analysis Tool ....................................................................... 23
  Pile Bearing Analysis Tool (LCPC) ......................................................... 25
Stratigraphy ................................................................................................... 26
Reporting ....................................................................................................... 27
  Report Manager .................................................................................... 27
  Print Preview .......................................................................................... 28
Options .......................................................................................................... 29
Theory ........................................................................................................... 30
  Liquefaction Assessment Procedure .................................................... 30
About

NovoCPT is designed and developed for interpretation of Cone Penetration Test data. User can import CPT data files into the program and carry out the engineering analysis in order to estimate more than 35 soil parameters.

Although all efforts have been undertaken to ensure that this software is of the highest possible quality and that the results obtained are correct, the authors do not warrant the functions contained in the program will meet your requirements or that the operation of the program will be uninterrupted or error-free. The authors are not responsible and assume no liability for any results or any use made thereof, nor for any damages or litigation that may result from the use of the software for any purpose. All results to be verified independently by user.

Purchase full version  About Novo Tech Software Inc
Update log  Learn more about our other products
Program’s web page  Bug report / feature request
Terms and conditions of use  Maintenance Plan

License Agreement

View our online End User License Agreement

Licensing Help

View our online Licensing Help

Getting Started ...

This computer program is designed for processing cone penetration test data and performing interpretations of raw data to probe the soil behavior and estimate soil physical and mechanical properties. It should be noted that due to complexity of CPT test and wide variety of available methods of interpretations, user should completely be aware of soil mechanics theories behind the methods used. We recommend that user reads and fully understands the contents of references used in the design and development of this software.

- We recommend minimum 1024*768 screen resolution for using NovoLAB.
- To call the help contents associated with each page of the software, click on the button on top-right corner of each page.
- After the first installation on each computer, please open the Options page and set the analyses methods, etc.
- Please contact us at support@novotechsoftware.com with any questions or suggestions.

The following illustrates the typical steps for cone penetration test processing using NovoCPT program:
References

1- Cone Penetration Testing In Geotechnical Practice
   T. Lunne, P.K. Robertson and J.J.M. Powell, 1996

2- Calibration of Liquefaction Potential Index for Assessment and Mapping of Liquefaction Hazards
   C. Hsein Juang

3- Engineering Design Using the Cone Penetration Test
   Paul W. Mayne
Units System

This version of NovoCPT supports the following unit systems:

- Metric units (kN, m, cm)
- US Customary units (lb, ft, in)

You can set the unit system on the General tab of the Options page.

Using Help

Activating Help

Help button is placed at the top-right corner of all pages, as shown on this screenshot. In order to get the help content associated with the page, please click on this button.

General Tips for NovoCPT Users

NovoCPT is an intuitive software program to assist you saving the analysis time and gaining more reliable results. Tens of features are incorporated into NovoCPT which helps you during your analysis. Please read the following Q/A prior to working with NovoCPT:

**Q:** Does every page in NovoCPT has help content?
Yes, please click on the button on right-top corner of each page to access its help text.

**Q:** How can I minimize the software window and come back to other Windows application?
Please use the button on the top-right corner of the main page.

**Q:** How to access the toolbar and menu commands?
This can be done by using the top toolbar. Please hover your mouse on main menu items from the top toolbar and click to see more buttons.

**Q:** Is there any way to save the tabular results to Microsoft Excel files?
Yes. Please read *this article* for more explanations.
**Q:** How can I transfer the charts to a report or to other Windows programs?

The easiest way is to save the charts as image formats (JPG, BMP, PNG, GIF, etc.); Please read this article for instructions on how to save the charts as image. Once you have created images from your charts, you may insert them into any Windows programs.

**Q:** I noticed that when I open a NovoCPT project or import CPT data file, only qc, fs, u2, N60 and SBT charts are plotted. How can I plot other soil parameters?

NovoCPT calculates more than 30 soil parameters and you can plot all of them. To do this, please right click on each chart, and choose Replace menu to select the desired parameter.

**Q:** How can I compare two or more parameters in the same charts?

Right click on the chart and choose Insert menu to select overlying parameter. To remove a parameter from the chart, click Remove from the popup menu.

**Q:** How can I set the methods / correlations used during the CPT interpretations?

Please read this article to see how you can change NovoCPT preferences.

**How to Change Units?**

NovoCPT supports both Metric and US Customary units. To change the output (display) units system, use the General tab on the Options page.

**Top Toolbar**

The toolbar at the top of the main page provides quick access to various actions such as open, save, importing CPT data, and conducting engineering analyses. The following provides more details about different tabs of the top toolbar.

**File Tab**

This tab allows you to start a new project, load an existing NovoCPT project, save the NovoCPT project or import from a CPT file. You can also export the results (graphs and tables) or print the analyses results.

**View Tab**

This tab allows you to interact with the analyses results, i.e. graphs and tables.

**Basic Results:** View the results of basic CPT processing.

**Adv. Results:** View the results of advanced CPT processing.

**Chart 1 to Chart 4:** You can choose which soil parameters be shown on the main four charts shown on screen. Just click on each toolbar item and choose the desired soil parameters.

**Y Axis:** You can choose to show the ‘depth’ or ‘elevation’ on the vertical axis of the charts. Please note you can set the collar elevation for the CPT borehole on this page.

**Depth Indicator:** If selected, this will show a depth indicator (an arrow) when you select rows in the Basic and Advanced Results tabs. This way as you go over the tabular test results, the corresponding depth will be shown on all graphs.

**Graph Templates:** This allows you to change the default graph settings on the Options page (see more).
Data Tab

This tab allows to edit project / borehole information. In addition you can:

**Edit Source:** You can edit the original CPT data (qc, fs, u2) for each CPT test.

**Drill-Outs:** You can view the list of all drill-outs automatically recognized for this CPT test. See [this article for more details](#).

**Add:** You can add a new CPT test to this project. This will open the Import CPT File dialog page.

**Remove:** This will remove the selected CPT file from this NovoCPT project.

**Lab Tests:** You can add laboratory test results (sieve tests, Atterberg limits) on this page. This data will be displayed on relevant CPT graphs for comparison / interpretation purposes.

**Field Tests:** You can add field test results (shear wave velocity, vane shear, standpipe piezometer readings) on this page. This data will be displayed on relevant CPT graphs for comparison / interpretation purposes.

**Shake CSR:** If you use SHAKE software for preparation of site-specific dynamic response spectrum, you can use this feature to enter CSR calculated by SHAKE into NovoCPT. This will be used for [soil liquefaction analysis](#) by NovoCPT.

---

Starting a New Project

To start a new CPT project, click on **File→New Project** button from the top toolbar. This will clear all data currently imported into NovoCPT and starts a new project.

A NovoCPT project may include many CPT tests, all of them share the same Site Data. A separate borehole should be defined for each CPT test. Once you start a new project, the next step is to import your CPT data file.

Importing From CPT Data File

CPT files usually include a few header lines (including cone type, project info, etc.) followed by actual test data. NovoCPT covers the following formats:

- ConTec files (*.cor)
- GreggDrilling files (*.cor)
- Hogentogler Analog files (*.cpd)
- Dynamic Drilling files (*.cor)
- Gorilla files (*.gru)
- Any tabular formatted text file

The delimiter between numbers in each line of the file can be comma, semicolon, space, tab and pipe character (|). You can import several files into each NovoCPT project. Once data is imported into NovoCPT, you can edit the dataset or conduct additional engineering analysis.

To import a CPT data file, use **File→Import CPT** button from the top toolbar:
Always clean up your CPT files before importing them into NovoCPT. This includes removing any invalid entries such as zero or negative qc and fs values. Such rows of data should be completely deleted from the file.

Please notice that all the CPT files imported into a NovoCPT project should have the same units.

Once you choose the CPT file and click on Open button, a dialog appears with the following sections:
File Preview: Shows contents of the original CPT file.

CPT Data File Structure: Use this section to define the input units as well as specifying the columns holding the corresponding data. Usually Depth, qC, fS and u2 are stored in first to fourth column of the file; however if your file contains more data, you can set the column number representing each data.

Column Delimiter: Is the delimiter used to separate depth, qC, fS and u2 in each line of data within the file.

No. of Header Lines: As described before, this sets the number of lines which should be read before reaching the beginning of the actual CPT dataset.

Remove zero readings during data import: In some cases, records with zero test readings are present in the CPT file which may be an indicative of a drill-out before pushing the cone. If this options is selected, such data will be ignored during data processing.

Data Preview: Shows a preview of the imported data.

Reload data and refresh preview: Use this button only when you have changed one of the aforementioned settings and you want to see the preview of the imported data.

When all settings are completed, and data preview looks consistent with your actual data, press Import button. This will open the main page of NovoCPT and will start the CPT processing.
**Project Information**

View our online resources for this item.

**CPT Borehole Info**

Use Data→Borehole Info. from the top toolbar to edit each CPT borehole data including total depth, groundwater level and elevation of the borehole. To delete a borehole, select a row on the table and press Delete Selected Borehole button.

**Site Condition & Seismic Info**

View our online resources for this item.

**Water Level**

In order to enter groundwater level for each CPT test, go to Data→Borehole Info. from the top toolbar. This will open the page where you can edit groundwater level for each CPT borehole.
**Loading NovoCPT Project**

To load one of your previous NovoCPT projects, click on File→Load Project button from the top toolbar and locate the file on your computer. It should be noted that the general settings on Options page of NovoCPT are not saved within each NovoCPT project and changing these settings may affect previously saved files.

**Saving NovoCPT Project**

Please click on File→Save from the top toolbar to save the current NovoCPT project data.

NovoCPT project files have *.ncpt extension.

**Editing the CPT Data**

To edit the CPT dataset, click on Data→Edit Source from the top toolbar. This allows you to edit the original data loaded from the CPT data file.

- To edit the data in a cell, simply double-click on the cell,
- To print table, use the corresponding button on the toolbar,
- To delete a row (or a set of rows) of data, use your mouse to highlight the row(s) and then click on the very first button on the toolbar,
- To save the current data into Microsoft Excel file, use the second button on the toolbar,

Click on Save button to save the changes. This will re-calculate the CPT dataset and updates the analysis.
Charts Settings

All charts on top portion of the page, can be customized. There are four charts which are reserved for showing the soil parameters and one chart (on right part of the page) shows the Soil Behavior Type indexes. You may change the colors, line styles, chart type and more for each chart. The simplest way is to right-click on the chart and use the popup menu. The following screenshot illustrates the menu items:

Replace: use this menu to plot a different parameter on the chart. In this case the current parameter(s) shown on the chart will be removed and replaced with the selected parameter.
Insert: used to overlay another parameter on the existing plots. For example, if the chart is currently showing $\sigma_v$ (total overburden stress) and you want to compare $\sigma'_v$ (effective overburden stress) with $\sigma_v$, simply click on Insert from the menu and choose S'v (for a complete list of symbols and terms used in NovoCPT, please see this article).
Remove: used to remove a parameters from the chart when there is more than one parameter shown in the chart.
Scale: used to change the scale of horizontal and vertical axis of the chart.
Logarithmic scale: this changes the logarithmic scale of horizontal axis of the chart. For example, for hydraulic conductivity or OCR you may prefer to use logarithmic scale.
Data Table: shows the X,Y series used for plotting this chart.
Chart Type: a variety of different chart types including bar, column, XY scatter, line, Gannt, etc are available and you can change the chart type for presentation purpose. We recommend using XY Scatter or most of the charts.
Line Style: allows you to change the line style of the curve.
**Smooth Curve**: allows you to toggle between smooth (Bezier method) or line curve.

**Advanced settings**: shows the chart settings dialog, which enables you to change most of the above-mentioned properties in one dialog.

**Edit plot templates**: you can change the default settings used for plotting each parameter. This included style, color, chart type, captions, etc.

**Save as ...**: used to save the chart in image formats such as JPG, BMP, PNG, etc.

**Print**: this directly prints the chart.

**Correlation methods**: opens the Options page to change the CPT correlation methods used for interpretations of data.

**Presentation and export tool**: this is a very useful feature and shows the chart in another page, so that you can resize the page and the chart, see the data table besides the chart, change its settings, print, save as Excel and more.

**Cancel**: closes this popup menu.

**Chart Presentation Tool**

View our [online resources for this item](#).

**Add Field Test Results**

You can add field test results (shear wave velocity, vane shear, standpipe piezometer readings) on this page. This data will be displayed on relevant CPT graphs for comparison / interpretation purposes. This page can be accessed from *Data→Field Tests* on the top toolbar.

**Add Lab. Test Results**

You can add laboratory test results (sieve tests, Atterberg limits) on this page. This data will be displayed on relevant CPT graphs for comparison / interpretation purposes. This page can be accessed from *Data→Lab Tests* on the top toolbar.
Add CSR Data

If you use SHAKE software for preparation of site-specific dynamic response spectrum, you can use this feature to enter CSR calculated by SHAKE into NovoCPT. This will be used for soil liquefaction analysis by NovoCPT. This page can be accessed from Data→Shake CSR on the top toolbar.
Tabular Results

When the CPT data file is imported or loaded and processed, the analysis results are presented in both tabular format and in charts. Most of the soil parameters are presented on the main page, as shown below while additional analyses are accessible through Tools menu from the top toolbar:
Other analysis such as pile bearing capacity and settlement analysis are carried out on separate pages accessed through the Tool menu on the top toolbar. The tabular data are presented in two tables:

**"Basic Parameters" table:**
- \( q_c \): Cone tip resistance as it is read during the test
- \( f_s \): Cone sleeve friction as it is read during the test
- \( u_2 \): Pore water pressure as it is read during the test
- \( q_t \): Corrected cone tip resistance = \( q_c + (1 - \alpha) \cdot u_2 \) where \( \alpha \) is net area ratio (~ 0.8); please read this article for more information
- \( Q_t \): Normalized cone resistance = \( q_t - \sigma_v \) (Robertson 2010)
- \( B_q \): Normalized pore pressure ratio = \( (u_2 - u_0)/(q_t - \sigma_v) \)
- \( F_r \): Normalized friction ratio = \( f_s/(q_t - \sigma_v) \)
- \( R_f \): Friction ratio = \( f_s/q_t \cdot 100 \)
- \( Ic \): Soil type index (based on Robertson 1986)
- \( n \): Exponent of \( Q_t \) normalization (based on iterative procedure proposed by Robertson 2010)
- \( S_v \): Total overburden stress (\( \sigma_v \))
- \( S'_v \): Effective overburden stress (\( \sigma'_v \))
- \( S_u \): Undrained shear strength for fine-grained soils
- Fines Content: Percent passing sieve #200 (silty and clay)
- \( N_60 \): Equivalent SPT blow counts
- \( N_{60(60)} \): Equivalent overburden-corrected SPT blow counts = \( N_{60} \cdot C_n \) (Liao & Whitman method)

"Advanced Parameters" table:
Hydraulic Conductivity: Coefficient of permeability of the soil (K)
e: Void ratio
C_c: Coefficient of compression for consolidation settlement
D_r: Relative density of soil
E_s: Modulus of elasticity, used for elastic settlement
K_o: Coefficient of earth pressure at rest
M: Constrained modulus
S_t: Sensitivity of clay
OCR: Over-consolidation ratio
Φ: Friction angle of soil
G_max: Maximum shear modulus
V_S: Shear wave velocity

* use this values with cautious, confirm consistency of the results with other correlations and methods.

**Exporting the Results**
View our online resources for this item.

**Drill-Outs**
NovoCPT automatically reviews the CPT data and identifies the drill-outs. A drill-out is a depth range where CPT refusal was encountered due to the presence of very dense material. Typically this very dense layer is drilled-out and CPT is resumed below this depth. To see a list of drill-outs go to Data→Drillout from the top toolbar.

The criteria for recognition of a drill-out can be defined in the General tab of the Options page.

Robertson 1986
NovoCPT performs CPT interpretation based on "Robertson 1986", "Robertson 1990" and "Jefferies and Been 2006" methods. To see the Robertson 1986 soil behavior type distribution chart, click on Tools→Robertson 1986 button from the top toolbar. This will show the following page:

- Each dot on the graph represents one row of data (at a specific depth).
- To save the graph as an image (for further use in your reports), click on Save As Image button at the right-bottom corner of the page.

Robertson 1990

NovoCPT performs the CPT data interpretation based on "Robertson 1986", "Robertson 1990" and "Jefferies and Been 2006" methods. To see the Robertson 1990 soil behavior type scatter chart, please click on Tools→Robertson 1990 button from the top toolbar. This will show the following page:
Each dot on the graph represents one row of data (at a specific depth).

To save the graph as an image (for further use in your reports), click on the "Save As Image" button at the right-bottom corner of the page.

**Jefferies & Been 2006**

NovoCPT performs the CPT data interpretation based on "Robertson 1986", "Robertson 1990" and "Jefferies and Been 2006" methods. To see the "Jefferies & Been 2006" soil behavior type chart, click on the "Jefferies & Been 2006" button from the top toolbar. This will show the following page:
Liquefaction Analysis Tool

This tool is used for soil liquefaction analysis based on CPT data. The procedure of liquefaction assessment in NovoCPT, is based on the following two methods:

- Methodology proposed by Robertson (2012) in "Guide to Cone Penetration Testing"
- Methodology proposed by Idriss & Boulanger 2008

The desired method may be selected on Options page.
The details of soil liquefaction analysis at each depth is presented in tabular format:

$S_v$: Total overburden stress ($\sigma_v$)

$S'_v$: Effective overburden stress ($\sigma'_v$)

$R_d$: Stress reduction factor in simplified Seed and Idriss 1971 formula

$D_r$: Relative density of soil (based on Tatsuoka et al. 1990)

$\gamma_{\max}$: Maximum shear strain, estimated from $D_r$ and liquefaction safety factor, at each depth

$\varepsilon_v$: Volumetric strain (for settlement analysis), estimated from $D_r$ and $\gamma_{\max}$, at each depth

(read this article)

$K_c$: Fines content correction factor (Robertson & Wride 1998) for $Q_{\text{tn}}$

$CSR$: Cyclic stress ratio, please read this article for more information

$CRR$: Cyclic resistance ratio (based on Robertson 2009 method), please read more

Safety Factor: Liquefaction safety factor = $CRR / CSR \times MSF$

$MSF$: Magnitude scaling factor

Lateral Displacement: Accumulation of the Post-liquefaction lateral displacement of the site, estimated based on Zhang, Robertson and Brachman (2004) method (from the bottom of the model - the lowest depth in CPT dataset). Please read this article for more information.

$S_r$: Residual shear strength

Liquefaction Behavior: Behavior of soil according to Robertson 2009 definition

By default, the minimum required safety factor against liquefaction is assumed to be 1.0 and the region for safety factors less and greater than this value are colored by dark red and dark green on the safety factor chart. To change the required safety factor, use the textbox at the bottom of the page and then press Update button to refresh the charts.
Please notice that liquefaction is only assessed for those soil types that are set in NovoCPT Options page as potentially liquefiable.

**Bearing Capacity Analysis Tool**

Use Tools→Bearing Capacity from the top toolbar to calculate the bearing capacity of shallow footings. Sand density is used for Robertson (1996) method. In all methods, average qc is calculated over a depth 1.5xB below the underside of the footing.

Meyerhof (1956) method: C =12.2 is used. Tand et al. (1995) method: Rk value varies between 0.14 to 0.2 and NovoCPT uses C=0.17. CFEM refers to Canadian Foundation Engineering Manual.

<table>
<thead>
<tr>
<th>Method</th>
<th>qc (kPa)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Robertson (1996)</td>
<td>145</td>
<td></td>
</tr>
<tr>
<td>Meyerhof (1956)</td>
<td>74</td>
<td>for C=12.2</td>
</tr>
<tr>
<td>Tand et al. (1995)</td>
<td>113</td>
<td>for Rk=0.17</td>
</tr>
<tr>
<td>Schmertmann (1978)</td>
<td>107</td>
<td></td>
</tr>
<tr>
<td>Owkaïi (1978)</td>
<td>262</td>
<td>for pad</td>
</tr>
<tr>
<td>Owkaïi (1976)</td>
<td>177</td>
<td>for strip</td>
</tr>
<tr>
<td>CFEM (2006)</td>
<td>182</td>
<td></td>
</tr>
</tbody>
</table>

**Settlement Analysis Tool**

This tool is designed to analyze the elastic and consolidation settlement of shallow footings based on CPT data. The elastic (immediate) settlement is calculated based on the methodology proposed by Schmertmann; The consolidation settlement is based on Terzaghi's one-dimensional consolidation theory.
Enter footing size and consolidation properties of the subsurface soil within 1.5xB below the underside of the footing. For Schmertmann method, time for long-term settlement as well as \( \alpha \) should be specified, where \( \alpha \) is defined as the ratio of modulus of elasticity (Es) to cone resistance (q<sub>c</sub>) at each depth. When all required data is entered, press the Calculate button.

Calculation details is presented in the Tabular Results tab, and settlements are plotted on charts. Columns of the table presented in the Tabular Results tab are described below:

- \( q_c \): Cone tip resistance as it is read during the test
- \( I_z \): Schmertmann influence factor
- OCR: Over-consolidation ratio
- \( e \): Void ratio
- \( C_c \): Coefficient of compression for consolidation settlement
- \( C_s \): Coefficient of re-compression for consolidation settlement
- \( P_c \): Pre-consolidation stress
- \( S_V \): Total overburden stress (\( \sigma_V \))
- \( S'_V \): Effective overburden stress (\( \sigma'_V \))
- \( d_p \): Stress increase at each depth, due to the applied load on the subject footing
- \( dS_c \): Consolidation settlement at an element of soil with thickness of \( dz \)
- \( dS_e \): Elastic settlement at an element of soil with thickness of \( dz \)
- \( S_c \): Accumulative consolidation settlement at each depth
- \( S_e \): Accumulative elastic settlement at each depth
- \( S \): Accumulative total settlement at each depth (i.e. \( S=S_e+S_c \))

Other parameters:

- Unsaturated Settlement Ratio: If you wish to calculate the unsaturated consolidation settlement above the groundwater level, choose a value other than zero for this field. NovoCPT will multiply this factor by total calculated consolidation settlement above the
groundwater level.

**Time**: This is the time in elastic settlement calculation to account for creep.

**\( \alpha \)**: Is used for estimation of soil modulus of elasticity based on cone tip resistance \( E=\alpha \cdot qc \)

Schenertmann (1970) suggested that a value of \( \alpha=2 \) should be applied for normally consolidated, un-aged and un-cemented predominantly quartz sands; This is based on a load increment from 100 to 300 kPa. It is probable that somewhat higher \( \alpha \) values may be appropriate for loose sands and somewhat lower values for very dense sands.

**Pile Bearing Analysis Tool (LCPC)**

This tool is designed to analyze the bearing capacity of the piles based on CPT data, according to the method proposed by *Bustamante and Gianeselli (1982)* also known as LCPC Method. To read more about this method please click here.

![Pile Bearing Analysis Tool](example.png)

**Pile Types**

According to LCPC method, the following pile types can be chosen:

- plain bored pile
- mud bored pile
- micro pile (low pressure)
- case bored pile
- pier
- Barrett
- case screwed pile
- driven precast pile
- pre-stressed tubular pile
- driven cast pile
- jacked metal pile
- micropile (small diameter<250mm, high pressure)
- driven grouted pile (low pressure)
- driven metal pile
- driven rammed pile
- jacket concrete pile
- grouted pile (large diameter, high pressure)
- hollow auger bored pile

**Safety Factors**
Please specify required safety factors for friction and end bearing capacity.

**Pile Geometry**
Pile diameter is assumed to be uniform along the depth. Bearing capacity will be calculated along the length of the pile (limited to CPT test depth)

1. Select *Limit fp value* checkbox to apply a cap for fp.

\[ q_d = K_c \cdot q_{ct} \quad f_p = \frac{q_c}{\alpha_{LCPC}} \]

Tabular data is presented at each depth and all the dataset is plotted versus depth on different charts. Columns of analysis results table are described below:

- \( K_c \): End bearing factor
- \( \alpha, f_p \): Friction bearing factor

**Soil Nature**: Nature of the soil according to LCPC method's definition

Details of the calculation is presented in Tabular Output Data tab. To export, print and save the results use the toolbar buttons (more information [here](#)).

2. It should be noted that weight of the pile is not deducted from the allowable bearing capacities; therefore, user should correct the final results based on the actual weight of the pile, if necessary.

**Stratigraphy**
On this page you can define subsurface stratigraphy based on variation of different CPT parameters. This tool provides you the visual aid to identify the soil layers.
Report Manager

This page can be used to choose the graphs you want to print. The following options are available:

**Print On-screen Graphs:** Choose this option if you want to only print the graphs already shown on the screen.

**Print Selected Graphs:** If you prefer to choose more graphs than those plotted on the screen, choose this option and select the subject charts from the list. There is no limitation for the number of charts in each report.

**# of Charts / Page:** Defines the number of page which should be inserted on each page of the report.
This report only includes the selected graphs; This is because a CPT file has several rows of data and it may not be practical (or necessary) to print the tabular results. To print tabular data, please first export the data to Excel file (read this article) and then print or edit data.

Print Preview

In order to print a summary report of all calculations, click on File → Print menu. All the graphs will appear on the report pages. The image below describes the toolbar buttons on this page:
To print the tabular data on each page use Export button from the toolbar; please read this article for more information.

**Options**

This page is used for setting NovoCPT preferences and is accessible from the top toolbar through *Tools→Options.*
The following provides some clarifications:

**Cone Net Area Ratio (\( \alpha \)):** This is determined from laboratory calibration with a typical value between 0.7 to 0.85 and is used for calculating the \( q_t = q_c + u^2 (1 - \alpha) \).

**Drill-out Recognition Gap:** NovoCPT automatically detects the drill outs based on the depth intervals and shows the corresponding gaps in the plots. The default value for drill-out gap is 0.15 m, meaning that if the interval between two subsequent depth is greater than 0.15 m, that depth range will be recognized as a drill-out.

**Output Units:** is used to set the unit system used for outputs and user interface presentations such as plots and tables. Both Metric and US Customary units are supported.

**Apply Normalization Approach for \( q_{tn} \):** if selected, the iterative procedure proposed by Robertson 2009 will be applied to the analysis.

**Soil Behavior Type Unit Weights:** use this tab to edit the unit weights associated with each soil type. These numbers will be used for overburden stress calculations.

**Use Robertson 2010 Equation (for soil unit weights):** if selected, instead of the commonly used unit weight table, an equation proposed by Robertson 2010 will be used during analysis.

**Potentially Liquefiable Soil Types:** is used to specify the soil behavior types which are prone to soil liquefaction. When conducting soil liquefaction analysis, CRR values will only be calculated at depths having one of the "potentially liquefiable" soil types.

**Fine-grained Soil Definitions:** is used to specify the soil behavior types which should be considered as fine-grained. These soil types are then used for consolidation settlement calculation.

**Plots Templates:** is used to set the color/style of the charts. These settings will be saved as global settings and will be used for all future analyses.

Press **Save** button when all parameters are set. NovoCPT will then re-process the CPT dataset based on the new settings.

**Liquefaction Assessment Procedure**

NovoCPT evaluates the factor of safety against soil liquefaction based on the following methods:

**Robertson 2010**

NovoCPT uses the following equation for calculating factor of safety at each depth:

\[
FS = \frac{CRR_{7.5}}{CSR} \times MSF \times K_a
\]

where \( CRR_{7.5} \) is the Cyclic Resistance Ratio for earthquake magnitude of 7.5, calculated from the flowchart proposed by Robertson 2009, also shown on Figure 1 below, CSR is Cyclic Stress Ratio (read this article), MSF is Magnitude Scaling Factor (also known as Km), \( K_a \) is the slope effect, assumed to be 1.0
Figure 1: Flow chart to evaluate cyclic resistance ratio (CRR7.5) from CPT, after Robertson 2010.
Idriss and Boulanger 2006

For details of soil liquefaction analysis please refer to "Soil Liquefaction During Earthquake" by I.M. Idriss, R.W. Boulanger. It should be noted that in this method, user can enter sieve test results (fines content %) if such data is available. Fines content will then be used for fines content correction carried out for soil liquefaction based on Idriss and Boulanger method.

Cyclic Stress Ratio (CSR)

The simplified Cyclic Stress Ratio, CSR, is given by Seed and Idriss (1971) as:

\[
CSR_{7.5} = 0.65 \left( \frac{\sigma_v}{\sigma_v'} \right) \left( \frac{a_{\text{max}}}{g} \right) (r_d)
\]

Where:

- \(CSR_{7.5}\): the cyclic stress ratio with reference to earthquake magnitude of 7.5
- \(\sigma_v\): total overburden pressure at the depth considered
- \(\sigma_v'\): effective overburden pressure at the same depth
- \(a_{\text{max}}\): maximum horizontal acceleration at the ground surface
- \(g\): acceleration due to earth’s gravity
- \(r_d\): stress reduction factor (read this article)

Note: You can enter user-defined CSR values (e.g. calculated from Shake2000, ProShake, etc). For more information please read this article.

Stress Reduction Factor (Rd)

NovoCPT covers the following methods for calculating \(r_d\):

<table>
<thead>
<tr>
<th>Method</th>
<th>Formula</th>
</tr>
</thead>
</table>
| **NCEER (1997) based on Seed & Idriss (1971)** | \(r_d = 1.0 - 0.00765 Z\) for \(z \leq 9.15\) m  
\(r_d = 1.174 - 0.0267 Z\) for \(9.15 m < z \leq 23\) m  
\(r_d = 0.744 - 0.008 Z\) for \(23 m < z \leq 30\) m  
\(r_d = 0.50\) for \(z > 30\) m |
| **Thomas F. Blake (FugroWest Inc., Ventura, California)** | \(r_d = \left( \frac{1.000 - 0.4113Z^{0.5} + 0.04052Z + 0.001753Z^{1.5}}{1.000 + 0.4177Z^{0.5} + 0.05729Z - 0.006205Z^{1.5} + 0.001210Z^{-2}} \right)\) |
| **Idriss & Boulanger (2008)** | \(r_d = e^{\alpha(z) - 0.2513 - 0.6332 - 0.1188 \cdot \beta(z) \cdot M} \)  
\(\alpha(z) = -1.012 \cdot \frac{z}{11.73} + 5.133\)  
\(\beta(z) = 0.105 + 0.118 \cdot \frac{z}{11.28} + 5.142\) |
| **Kayen et al. (1992)** | \(r_d = 1 - 0.012 Z\) |

Magnitude Scaling Factor

NovoCPT covers the following methods for calculating MSF:

**Boulanger & Idriss for Clay**

\[ MSF = 1.12 \cdot e^{-M/4} + 0.828 \geq 1.13 \]
Youd et al. 2001 for Sand

\[ MSF = \frac{174}{(M \wedge 2.56)} \]

**Post-liquefaction Lateral Spreading**

The following method for estimating the post-liquefaction lateral displacements is incorporated into NovoCPT:

**Zhang, Robertson and Brachman, 2004**

This method is essentially based on estimating maximum cyclic shear strain of each layer during and after liquefaction which is estimated from safety factor against liquefaction \((FS)\) and relative density of soil \((Dr)\). When \(Dr\) can be correlated from CPT data based on the following equation (Tatsuoka et al., 1990):

\[ Dr = -85 + 76\log(q_{c1N}) \quad q_{c1N} \leq 200 \]

![Diagram](image)

**Figure 1**: maximum cyclic shear strain for post liquefaction lateral displacement proposed by Zhang, Robertson and Brachman, 2004.

Then, the Lateral Displacement Index (LDI) is calculated from the following equation:

\[ LDI = \int_{0}^{Z_{\text{max}}} \gamma_{\text{max}} dz \]

and according to site ground sloping, the lateral displacement is estimated. To read the complete procedure proposed by authors, please read the following paper from our website:

8. *Estimating Liquefaction-Induced Lateral Displacements Using the Standard Penetration Test or Cone Penetration Test*

G. Zhang; P. K. Robertson; and R. W. I. Brachman

**Post-liquefaction Site Settlement**
Post-liquefaction settlements occur during and after earthquake shaking. For level ground conditions the amount can be computed from the volumetric re-consolidation strains induced as the excess pore water pressures dissipate. Based on the field experiences during past earthquakes, the amount of volumetric strain depends on penetration resistance and the CSR applied by the design earthquake.

Curves proposed by *Ishihara and Yoshimine (1992)* are shown in Figure 1 and indicate that volumetric re-consolidation strains can range between about 4.5% for very loose sand to 1% for very dense sand. These curves have been used for estimating post-liquefaction settlements.

![Figure 1: Recommended relationships for volumetric re-consolidation strains as a function of maximum shear strain and relative density (Ishihara & Yoshimi 1992)](image-url)

**Novo Tech Software Website**

Visit our website at [http://www.novotechsoftware.com](http://www.novotechsoftware.com)

**Contact Us**

Send a support request at [http://www.novotechsoftware.com/contact-us/](http://www.novotechsoftware.com/contact-us/)